For further updates about the Change Healthcare cybersecurity issue, please visit Change Healthcare Cyber Response.

For imaging solutions, please visit us at Change Healthcare Enterprise Imaging.

Network Issues
Incident Report for Optum Solutions
Resolved
We have restored and validated core services and continue to observe proper system functionality. You may experience some slowness throughout the day as services resume and absorb volume, and as we continue to re-optimize traffic. Per our normal process, we are actively monitoring all systems to ensure normal performance.

This will be the last update for this incident. If you are currently experiencing any issue, please contact your support channel for assistance.
Posted Jun 09, 2023 - 10:09 EDT
Update
We have restored and validated a majority of core services and we are observing proper system functionality. You may experience some slowness throughout the day as services resume and absorb volume, and as we continue to re-optimize traffic. We are actively monitoring all systems to ensure normal performance.

If you experience an issue, please contact your support channel for assistance. We will continue to publish relevant updates here.
Posted Jun 09, 2023 - 08:34 EDT
Update
We have restored and validated most core services, and expect that services will function properly at the start of business on Friday. Please be aware that you may experience some slowness throughout the day as services resume and absorb volume and we continue to re-optimize traffic. We will monitor throughout the day and weekend and provide updates as relevant.
Posted Jun 09, 2023 - 07:39 EDT
Update
We have restored and validated most core services, and expect that services will function properly at the start of business on Friday. Please be aware that you may experience some slowness throughout the day as services resume and absorb volume and we continue to re-optimize traffic. We will monitor throughout the day and weekend and provide updates as relevant.
Posted Jun 09, 2023 - 06:43 EDT
Update
We have restored and validated most core services, and expect that services will function properly at the start of business on Friday. Please be aware that you may experience some slowness throughout the day as services resume and absorb volume and we continue to re-optimize traffic. We will monitor throughout the day and weekend and provide updates as relevant.
Posted Jun 09, 2023 - 06:41 EDT
Monitoring
The network and engineering teams continue to reestablish, test, and validate network connectivity, and then monitor all closely. We have restored a significant number of services following validation. We remain cautiously optimistic that services will be functioning properly at the start of business on Friday. Please be aware that you may experience some slowness throughout the day as services resume and absorb volume. We will monitor throughout the weekend as this restoration continues to be our highest priority.
Posted Jun 09, 2023 - 04:00 EDT
Update
The network and engineering teams continue to reestablish, test, and validate network connectivity, and then monitor all closely. We have restored a significant number of services following validation. We remain cautiously optimistic that services will be functioning properly at the start of business on Friday. Please be aware that you may experience some slowness throughout the day as services resume and absorb volume. We will monitor throughout the weekend as this restoration continues to be our highest priority.
Posted Jun 09, 2023 - 03:43 EDT
Update
The network and engineering teams continue to reestablish, test, and validate network connectivity, and then monitor all closely. We have restored a significant number of services following validation. We remain cautiously optimistic that services will be functioning properly at the start of business on Friday. Please be aware that you may experience some slowness throughout the day as services resume and absorb volume. We will monitor throughout the weekend as this restoration continues to be our highest priority.
Posted Jun 09, 2023 - 03:38 EDT
Update
The network and engineering teams continue to reestablish, test, and validate network connectivity, and then monitor all closely. We have restored a significant number of services following validation. We remain cautiously optimistic that services will be functioning properly at the start of business on Friday. Please be aware that you may experience some slowness throughout the day as services resume and absorb volume. We will monitor throughout the weekend as this restoration continues to be our highest priority.
Posted Jun 09, 2023 - 03:20 EDT
Update
The network and engineering teams continue to troubleshoot, reestablish network connectivity, and monitor closely. There has been solid progress, and we are now seeing a steady flow of network traffic. We have restored a significant number of services, and remaining restoration efforts continue. We expect that to take several more hours. With that, we are cautiously optimistic that services will be functioning properly at the start of business on Friday. Please be aware that you may experience some slowness throughout the day as services resume and absorb volume. We will monitor throughout the weekend as this restoration continues to be our highest priority.
Posted Jun 09, 2023 - 01:01 EDT
Update
The Change Healthcare network and engineering team has isolated the problem to incoming traffic to a subset of our network and applications. We are working through specific actions to mitigate the issue.

With information currently available, please plan for access to be possibly unavailable tomorrow (June 9). We recognize the impact of this outage; all vendors and appropriate teams are working on this with the highest priority. As soon as we have more information, we will post it here.
Posted Jun 08, 2023 - 22:18 EDT
Update
The Change Healthcare network and engineering team has isolated the problem to incoming traffic to a subset of our network and applications. We are working through specific actions to mitigate the issue.

With information currently available, please plan for access to be possibly unavailable tomorrow (June 9). We recognize the impact of this outage; all vendors and appropriate teams are working on this with the highest priority. As soon as we have more information, we will post it here.
Posted Jun 08, 2023 - 21:30 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. We recognize the impact of this outage. While there is not an ETA at this time, given the complexity of this issue, we do not expect imminent resolution. With the information we currently have available, please plan for access to be unavailable tomorrow (June 9). Updates will continue to be posted every 30 minutes and we will let you know as soon as we have more detailed information to share.
Posted Jun 08, 2023 - 19:51 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. We recognize the impact of this outage. While there is not an ETA at this time, given the complexity of this issue, we do not expect imminent resolution. With the information we currently have available, please plan for access to be unavailable tomorrow (June 9). Updates will continue to be posted every 30 minutes and we will let you know as soon as we have more detailed information to share.
Posted Jun 08, 2023 - 19:10 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. We recognize the impact of this outage. While there is not an ETA at this time, given the complexity of this issue, we do not expect imminent resolution. With the information we currently have available, please plan for access to be unavailable tomorrow (June 9). Updates will continue to be posted every 30 minutes and we will let you know as soon as we have more detailed information to share.
Posted Jun 08, 2023 - 18:41 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. We recognize the impact of this outage. While there is not an ETA at this time, given the complexity of this issue, we do not expect imminent resolution. With the information we currently have available, please plan for access to be unavailable tomorrow (June 9). Updates will continue to be posted every 30 minutes and we will let you know as soon as we have more detailed information to share.
Posted Jun 08, 2023 - 18:11 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. We recognize the impact of this outage. While there is not an ETA at this time, given the complexity of this issue, we do not expect imminent resolution. With the information we currently have available, please plan for access to be unavailable tomorrow (June 9). Updates will continue to be posted every 30 minutes and we will let you know as soon as we have more detailed information to share.
Posted Jun 08, 2023 - 17:33 EDT
Update
Change Healthcare is currently experiencing an outage impacting customer-facing applications that use Amazon Web Services (AWS) Cloud Services. Applications are experiencing intermittent connectivity, with customers unable to login. Engineering, application and vendor teams are working to restore connectivity, and an update will be provided when available. For a full list of impacted applications and regular updates, please continue to check in here.
Posted Jun 08, 2023 - 16:37 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 16:32 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 16:01 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 15:31 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 15:01 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 14:49 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 14:32 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 14:03 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 13:34 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 12:58 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 12:33 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 12:30 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 12:22 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 12:20 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 12:01 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 12:00 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 11:33 EDT
Update
The Change Healthcare network and engineering team is continuing to troubleshoot the issue and monitor intermittent connectivity. There is not an ETA at this time. Updates will continue to be posted every 30 minutes.
Posted Jun 08, 2023 - 10:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2023 - 10:40 EDT
Update
We are continuing to work on a fix for this issue, currently network issues are significantly impacting the availability of several applications.
Posted Jun 08, 2023 - 10:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2023 - 10:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2023 - 09:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2023 - 09:44 EDT
Update
Change Healthcare is working diligently to resolve this issue. An update will be provided at 9:00 a.m. CT or earlier upon significant progress.
Posted Jun 08, 2023 - 08:23 EDT
Update
Efforts are ongoing to resolve this issue. An update will be provided at 7:00 a.m. CT or earlier upon significant progress.
Posted Jun 08, 2023 - 05:33 EDT
Update
Efforts are ongoing to resolve this issue. An update will be provided at 4:30 a.m. CT or earlier upon significant progress.
Posted Jun 08, 2023 - 01:28 EDT
Identified
We are currently experiencing network issues that are significantly impacting application availability for several applications. Real-time processing and some batch processing is down. Our Engineering teams are working to restore service for these applications.

IN 04069124
Posted Jun 08, 2023 - 00:24 EDT
This incident affected: Change Healthcare Enterprise, Medical Network APIs (Claims Responses and Reports API, Claims Status API, Eligibility API, Institutional Claims API, Professional Claims API), Provider Network Optimization (Contract Manager, Provider Manager, Reimbursement Manager), Risk Adjustment & Quality (Compliance Reporter), Customer Portals (ConnectCenter, Customer Care Hub, Enrollment Central), Dental Network (Dental Claim Attachments), Clinical Decision Support (InterQual® Cloud Solutions, InterQual® Coordinated Care, InterQual® Customize, InterQual® Review Manager – Hosted), Revenue Cycle Management (Ahi Lobby, AhiQA, Assurance Reimbursement Management, Clearance Patient Access Suite, Revenue Performance Advisor), Clinical Network (CommonWell), and Medical Network (Payer Connectivity Services).